Wordpress bloggers, BEWARE!

Discussion in 'Wordpress' started by GekiDan, Aug 4, 2011.

  1. GekiDan

    GekiDan
    uix_expand uix_collapse
    Active Member

    Joined:
    Jun 11, 2009
    Messages:
    2,594
    Likes Received:
    218
    Wordpress blogs still hounded by security vulnerabilities

    Users of WordPress blogs, look out: your sites may be at risk due to an image-based zero-day vulnerability.

    How to prevent this? Read on:
    Sources:
    http://nakedsecurity.sophos.com/201...risk-from-image-based-zero-day-vulnerability/
    http://markmaunder.com/2011/zero-day-vulnerability-in-many-wordpress-themes/
     
  2. JPM

    JPM
    uix_expand uix_collapse
    Active Member

    Joined:
    Jan 10, 2011
    Messages:
    928
    Likes Received:
    179
    I got an email from Elegant themes today and i'm in the process of updating all my themes.
     

Share This Page