Internet Explorer " Restricted this webpage from running Active X"..HELP !

Discussion in 'Website Development & Design' started by tHai9, Jul 18, 2012.

  1. tHai9

    tHai9
    uix_expand uix_collapse
    New Member

    Joined:
    May 17, 2012
    Messages:
    22
    Likes Received:
    2
    I have several websites i uploaded and are running fine in Google Crome and Firefox but when people open in Internet explorer, images and text would be missing.
    When i try to open myself i get the " IE restricted this webpage from running Active X control" prompt. Logo would not show and some images might be missing. Is there an extra CSS or code i need to add just to make it work for IE?
     
  2. rangrage

    rangrage
    uix_expand uix_collapse
    Member

    Joined:
    Jul 23, 2012
    Messages:
    51
    Likes Received:
    18
    You need to change your settings for IE, I don't know why they just don't allow it by default.

    Here is how you can fix this: Go to Internet Options->Advanced, scroll down to the security section there should be an option Allow active content to run in files on My Computer. Enabling this should allow them to run.
     
    • Like Like x 1
  3. smartkathy

    smartkathy
    uix_expand uix_collapse
    Member

    Joined:
    Feb 8, 2012
    Messages:
    225
    Likes Received:
    8
    Hi,

    I have face same problem. I need this query's solution.
     
  4. rangrage

    rangrage
    uix_expand uix_collapse
    Member

    Joined:
    Jul 23, 2012
    Messages:
    51
    Likes Received:
    18
    Have you tried the solution above, that usually solves the problem for most people.
     

Share This Page