Banner ad display in Internet Explorer

Discussion in 'Website Development & Design' started by Fergal, May 18, 2010.

  1. Fergal

    Fergal
    uix_expand uix_collapse
    Premium Member
    Premium Member

    Joined:
    Nov 18, 2007
    Messages:
    10,578
    Likes Received:
    1,163
    You've probably noticed that we have added two banner ads to the header of Business Advice Forum. The ads display perfectly in FireFox and Google Chrome - i.e. they display side by site. However, they display one on top of the other in Internet Explorer. Does anyone know why they display differently in IE and what changes are required to the code to make them display correctly.
     
  2. realitybites.in

    realitybites.in
    uix_expand uix_collapse
    Member

    Joined:
    Apr 23, 2009
    Messages:
    368
    Likes Received:
    0
    Fergal is it IE 6 OR New versions

    For me it working fine in IE 7 and 8

    if it is for IE 6

    Then it is CSS problem .... Many CSS code don't work properly in IE6
     
  3. GekiDan

    GekiDan
    uix_expand uix_collapse
    Active Member

    Joined:
    Jun 11, 2009
    Messages:
    2,594
    Likes Received:
    218
    RB is correct. Most CSS codes are not working properly on Internet Explorer.
    I have tried to search for some fixes and this one is the best I could find: http://www.positioniseverything.net/explorer/doubled-margin.html

    Let me know if this fixed the problem.
     
  4. henderson791

    henderson791
    uix_expand uix_collapse
    New Member

    Joined:
    Mar 22, 2010
    Messages:
    6
    Likes Received:
    0
    The Banner Ad component requires a Java Virtual Machine is installed. Installations of Windows XP and IE6 .
     
  5. Fergal

    Fergal
    uix_expand uix_collapse
    Premium Member
    Premium Member

    Joined:
    Nov 18, 2007
    Messages:
    10,578
    Likes Received:
    1,163
    Thanks for your replies. I've changed one of the banners to a half banner now and it displays OK. However, when there are two full banners there, one still appears on top of the other.

    I'm using IE8, so I'm not sure what was causing the problem.
     

Share This Page